Superseded Software


Select the product you wish to install or update. Note that these products use Collaboration Data Objects (CDO) to send and receive e-mails. CDO is not compatible with Outlook 2010 or later versions of Outlook. This means that if you are using Outlook 2010 or later you will not be able to send and receive e-mail with these products.

Summit Contact Manager Version 4.25 (superseded by Summit Central)

Access 2000 Full Install Access 2002 Full Install Access 2003 Full Install Access 2000 Update Access 2002/2003 Update

Summit Light Version 10 (superseded by Summit Event Manager - Pro )

Access 2000 Full Install Access 2002 Full Install Access 2003 Full Install Access 2000 Update Access 2002/2003 Update


Summit Pro 2000 Version 7 (superseded by Summit Event Manager - Pro )

Access 97/98 Full Install Access 2000 Full Install Access 97/98 Update Access 2000 & Later Update